Friday 26th February 2016

Employee Email Employee e-mail at Moorpark College

UPDATE 2/26/16@10:45am

Email administrators have corrected the problem. Please close the Outlook application on your computer entirely and re-open it. The situation will be closely monitored for the rest of the day.

UPDATE 2/26/2016@10:07am

Email administrators believe they have identified the problem and are working to resolve the problem. While the problem is being actively worked on, we do not have an estimate on restoration of services at this time. Updates to follow.

Original Problem Users at Moorpark College may experience problems accessing email via the Outlook application on their computer. Access via mobile devices and the my.vcccd.edu portal appear to be working properly. Please use the my.vcccd.edu portal to access webmail as a workaround until this outage is resolved.